Autor Thema: SubKatalog (Fehler?)  (Gelesen 4433 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
SubKatalog (Fehler?)
« am: August 12, 2002, 14:13:30 »
Hallo SP-Team,

da wir mit Subkatalogen arbeiten, haben wir folgende
Sache entdeckt und zu bemängeln:

Im SubKatalog müssen ja nach Neuanlage von Artikeln, diese
erst aktiviert werden (Haken im Kästchen).
Das funktioniert auch.

Theoretisch sollte man dies ja auch zur DEAKTIVIERUNG
eines Artikels nutzen können (in bestimmten Subkatalogen
nur bestimmte Artikel...).
Leider funktioniert das nicht !!

Wenn der besagte Artikel im SubKatalog deaktiviert wird
und auf dem Server übertragen wird, dann gehts....erstmal.
Nach erneutem Start vom Shoppilot sind jedoch wieder alle
Artikel im SubKatalog aktiviert (wurden ja vorher deaktiviert).
Bei einem erneuten Upload auf den Server wird dann also
auch im Web alles wieder aktiviert.

Das ist nicht gut so !


Lösungen ???

Mit freundlichen Grüßen

Andi 8)

Linkback: http://www.shoppilot.net/pf/shoppilot-enterprise/2/subkatalog-fehler/27/
Alufelgen - Reifen - Kompletträder
www.auto-tuning-shop.com

Offline hop

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 705
  • Lob: 5
(Kein Betreff)
« Antwort #1 am: August 12, 2002, 15:04:27 »
Habe ich gerade überprüft. Bei mir tritt das Problem nicht auf.

Haben Sie vielleicht vergessen nach der Änderung abzuspeichern ?

hop
Schöne Grüße hop

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
Problem gelöst
« Antwort #2 am: August 12, 2002, 17:51:03 »
Problem wurde gelöst !

>> Danke an das SP-Team !


MfG
Andi

Offline hop

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 705
  • Lob: 5
(Kein Betreff)
« Antwort #3 am: August 13, 2002, 01:08:59 »
Das Problem lag daran das Sie unter Projekt | Optionen | Subkatalog "Seiten automatisch ein/ausblenden" aktiviert hatten. Dadurch wurden Seiten die Artikel enthalten wieder automatisch eingeblendet.

Bitte demnächst vorher schauen, was Sie eingestellt haben.

hop


xx
Fehler 404

Begonnen von Koopmann

8 Antworten
7829 Aufrufe
Letzter Beitrag Juni 28, 2005, 23:01:37
von hop
xx
Fehler 12003

Begonnen von DS

2 Antworten
3859 Aufrufe
Letzter Beitrag Januar 16, 2008, 15:02:03
von DS
xx
Fehler in Version 1.5.12 ?????????

Begonnen von Andi

12 Antworten
8956 Aufrufe
Letzter Beitrag September 22, 2003, 01:26:46
von Lars Gollub
xx
WKMIN Fehler

Begonnen von jg

8 Antworten
6149 Aufrufe
Letzter Beitrag September 18, 2004, 20:17:03
von emil