Autor Thema: Fehler in Version 1.5.12 ?????????  (Gelesen 8956 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
Fehler in Version 1.5.12 ?????????
« am: Juli 29, 2002, 13:07:38 »
Hallo an alle,

wir haben ja seit einiger Zeit die Version 1.5.12
im Einsatz. Nun haben wir mehrere User, die angeblich
nicht bestellen konnten (gab nur ne Fehlermeldung):

This Error has occured:
23-6 ../de/0 doesn't exist No such file or directory


NUN: wir können aber nichts feststellen -
Testbestellungen & System laufen ohne Probleme.


Hat jemand auch solche erfahrungen gemacht ??


Viele Grüße
Andi

Linkback: http://www.shoppilot.net/pf/shoppilot-enterprise/2/fehler-in-version-1-5-12/17/
Alufelgen - Reifen - Kompletträder
www.auto-tuning-shop.com

Offline jg

  • Hero Member
  • *****
  • Beiträge: 524
  • Lob: 3
(Kein Betreff)
« Antwort #1 am: Juli 29, 2002, 16:39:49 »
Bei uns läuft die 1.5.12c normal.
Überprüfe doch mal deine index-Dateien bzw.
die Einstellungen unter Projekt -> Web-Einstellungen.
Da gibts irgendwo einen falschen Pfad.

jg

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
(Kein Betreff)
« Antwort #2 am: Juli 29, 2002, 17:36:20 »
Hi,

wir nehmen z.Zt. die Version 1.5.12b.
Die Pfade stimmen - da schon seit Monaten in Betrieb - aber
wer weis, was da wieder war.... :rolleyes:

Ist aber schon komisch - eventuell liegt es ja auch an
der MySQL-DB auf unserem Server.

CU Andi

Guest

  • Gast
(Kein Betreff)
« Antwort #3 am: Juli 29, 2002, 17:40:41 »
Hallo,

An welcher Stelle, bei welchem Vorgang tritt der Fehler auf?

Viele Grüße
Emil

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
(Kein Betreff)
« Antwort #4 am: Juli 29, 2002, 18:11:10 »
An welcher Stelle, bei welchem Vorgang tritt der Fehler auf?

E-Mail eines Kunden:
"ich habe versucht, eine Bestellung aufzugeben. Ich erhalte beim Absenden jedoch eine Fehlermeldung:"

This Error has occured:
23-6 ../de/0 doesn't exist No such file or directory


Mehr wissen wir auch nicht   ?(
Wie bereits gesagt, können wir selber keinen Fehler feststellen - jedoch hat sich der kunde das ja nicht einfach ausgedacht. Wir wollen aber unbedingt, das zumindestens der Bestellvorgang 100%ig läuft (ist ja logisch).

Mit unserer Anfrage hier im Forum wollten wir mal sehen, ob
denn eventuell bei anderen auch dieser fehler auftrat.


Viele Grüße
Andi

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
Schon wieder Fehlermeldung
« Antwort #5 am: Juli 29, 2002, 20:23:09 »
Schonwieder hat jemand mir ne Fehlermeldung gemailt.

Ich bitte daher um Testbestellungen:
http://www.auto-tuning-shop.com
!! Bitte im Feld Bemerkungen >Testorder SP< reinschreiben !!
und bitte Zahlart "Vorkasse" wählen !

Vielen Dank

MfG Andi

Offline jg

  • Hero Member
  • *****
  • Beiträge: 524
  • Lob: 3
(Kein Betreff)
« Antwort #6 am: Juli 30, 2002, 01:24:32 »
Testbestellung hat bei mir geklappt:

Vielen Dank für Ihre verbindliche Bestellung.
In wenigen Minuten werden Sie eine Antwort erhalten.
---------------------------------------------------------
(SPE1.5.12) Version 3.0 - 1998 - 2002 (C) Auto Tuning Shop
 - Arnold GbR, Germany


jg

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
Danke
« Antwort #7 am: Juli 30, 2002, 02:43:02 »
Danke - Order ist auch angekommen
(weis nicht wer noch probiert hat > d.duck?)

Haben auch mittlerweile andere Bestellungen bekommen
(die hatten augenscheinlich keine Probleme).


Viele Grüße
Andi

Offline sre

  • Jr. Member
  • **
  • Beiträge: 94
  • Lob: 0
Testorder SP
« Antwort #8 am: Juli 30, 2002, 16:45:54 »
Mit NC 7 getestet.
Kein Problem.

Gruss, sre.

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
keine Probleme mehr (biher)
« Antwort #9 am: August 07, 2002, 10:20:31 »
Hallo,


ich wollte mal bescheid geben, das wir bisher
keine weiteren Probleme mehr hatten (mit dem
geschilderten ERROR usw.).

Bestellungen anderer kunden (und auch Eure Tests)
sind korrekt angekommen.
Wollen wir hoffen, das das so bleibt.


Viele Grüße an alle
Andi

Offline Lars Gollub

  • Newbie
  • *
  • Beiträge: 43
  • Lob: 0
(Kein Betreff)
« Antwort #10 am: September 21, 2003, 23:16:10 »
Hallo,

ich habe ein ähnliches Problem. Wenn versucht wird, den Warenkorb anzusehen (__wkorbanzeigen__), bekomme ich diese Fehlermeldung:

"Content-type: text/html Pragma: no-cache Expires: Thu, 01 Dec 1997 16:00:00 GMT
This Error has occured:
23-6 ./ doesn't exist Invalid argument"

Ich habe keine Ahnung was sie bedeuten soll, wie der Fehler aussehen könnte, der sie verursacht und wo ich danach suchen soll. Wenn man einen Artikel in den Warenkorb legt, wird der Warenkorb ohne Probleme geöffnet. Ich verwende im Augenblick nur Live View und der Fehler tritt immer auf. Was kann ich tun?


Schöne Grüße

Lars

Offline hop

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 705
  • Lob: 5
(Kein Betreff)
« Antwort #11 am: September 21, 2003, 23:29:40 »
Ich vermute keine Vorlage für WK anzeigen eingetragen.
Bei Eigenschaften von WK (auf WK Symbol doppelt klicken)
kann man zwei Vorlagen eintragen.

hop
Schöne Grüße hop

Offline Lars Gollub

  • Newbie
  • *
  • Beiträge: 43
  • Lob: 0
(Kein Betreff)
« Antwort #12 am: September 22, 2003, 01:26:46 »
Vielen Dank, hop, für den Tipp und Deine Arbeitszeiten! :)) Es lag tatsächlich daran! Mir war die Tatsache, dass man zwei verschiedene Vorlagen einstellen kann, gar nicht bewusst. Jetzt geht es. 8)


Schöne Grüße

Lars


xx
Fehler 404

Begonnen von Koopmann

8 Antworten
7829 Aufrufe
Letzter Beitrag Juni 28, 2005, 23:01:37
von hop
xx
Markup-Fehler

Begonnen von dobra

4 Antworten
7096 Aufrufe
Letzter Beitrag November 20, 2006, 09:41:39
von cru
xx
SubKatalog (Fehler?)

Begonnen von Andi

3 Antworten
4432 Aufrufe
Letzter Beitrag August 13, 2002, 01:08:59
von hop
xx
Fehler 12003

Begonnen von DS

2 Antworten
3859 Aufrufe
Letzter Beitrag Januar 16, 2008, 15:02:03
von DS