Autor Thema: falsche Anzeige auf Verzeichnisseite  (Gelesen 3322 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline dobra

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 1337
  • Lob: 18
    • ShopPilot AT
falsche Anzeige auf Verzeichnisseite
« am: Juli 04, 2006, 07:40:11 »
Bitte um Hilfe -
ein Rätzel, daß ich nicht lösen kann:

mit meinem Tabellenbasieren Layoutseiten wird die Verzeichnisseite richtig angezeigt.
wenn ich aber die Tabellenstruktur auf css-Layout umstelle, "verschwindet" die erste Zeile von "__ergaenz1__" und "__preis__"

<!--spmacro:loopitem-->
   <TR>
      <TD width="5%" align="center">__image__</TD>
      <TD width="14%" align="left"><B>&nbsp;__seite__ <br> <font size="-2"><i> __MARKE__ </i></font></B></TD>
      <TD width="47%" align="center">__ergaenz1__</TD>
      <TD width="7%" align="center">__preis__</TD>
    </TR>
 <!--spmacro:enditem-->

d.h.  es wird image 1 - seite 1 - ergaenz1 2 - preis 2
                   image 2 - seite 2 - ergaenz1 - preis 3 u.s.w. angezeigt.

der code ist doch bei beiden Layoztvarianten der gleiche - wieso wird er einmal richtig und einmal falsch angezeigt?????

was mache ich falsch?

mfG
Woll-Insel


Linkback: http://www.shoppilot.net/pf/shoppilot-enterprise/2/falsche-anzeige-auf-verzeichnisseite/634/
mfG
dobra
______________________________
Betreute Shops:
Barrique Einzelhandel
Barrique Großhandel

Offline dobra

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 1337
  • Lob: 18
    • ShopPilot AT
Rätzel gelöst
« Antwort #1 am: Juli 04, 2006, 10:16:58 »
ich habe den Fehler gefunden -

auf den css-basierten Seiten hatte ich den Identiefer __MARKE__ auch bei der Überschrift eingetragen
(gehört dort nicht hin sondern auf die Artikelseiten)

mfG
Woll-Insel
« Letzte Änderung: Juli 04, 2006, 19:06:49 von Woll-Insel »


xx
Verzeichnisseite per ssp ausgeben

Begonnen von admin

0 Antworten
4000 Aufrufe
Letzter Beitrag November 19, 2009, 11:37:47
von admin
xx
einheitliche Bilder auf Verzeichnisseite

Begonnen von dobra

2 Antworten
3161 Aufrufe
Letzter Beitrag Dezember 08, 2009, 16:12:50
von dobra
xx
falsche Bildschirmauflösung nach Windows-update (23.11.2017)

Begonnen von dobra

0 Antworten
1349 Aufrufe
Letzter Beitrag November 25, 2017, 18:16:04
von dobra
question
Anzeige Aktualisierung

Begonnen von Andi

4 Antworten
4925 Aufrufe
Letzter Beitrag August 02, 2006, 21:59:40
von Andi