Autor Thema: Fehler 404  (Gelesen 8377 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Koopmann

  • Newbie
  • *
  • Beiträge: 5
  • Lob: 0
Fehler 404
« am: Juni 28, 2005, 17:31:04 »
Hallo,

bei meinem Provider liegt das cgi-bin Verzeichnis außerhalb des www-Bereiches. Nach der wohl richtigen Einstellung der asymetrischen Verzeichnissstruktur liegen die Dateien jetzt in den richtigen Verzeichnissen. Ich bekomme aber beim Aufruf der index.html im shoppilot Verzeichnis nach dem Startbild (shop wird geladen) folgende Fehlermeldung:

Objekt nicht gefunden!
Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 404
www.k-aq.de
Tue Jun 28 17:22:42 2005
Apache/2.0.49 (Linux/SuSE)

Was ist denn jetzt noch nicht in Ordnung?

Ich habe zum Testen übrigens ShopPilot SE 4.0.

Grüße
Niels Koopmann

Linkback: http://www.shoppilot.net/pf/allgemein/5/fehler-404/485/

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
(Kein Betreff)
« Antwort #1 am: Juni 28, 2005, 17:52:12 »
Versuche doch mal das Script direkt aufzurufen.
(also Domain/cgi-bin/iboshop.cgi?show0).

404 bedeutet ja, das was nicht gefunden wurde
(also ja gar nicht da ist...)


Grüße v. Andi
Alufelgen - Reifen - Kompletträder
www.auto-tuning-shop.com

Offline Koopmann

  • Newbie
  • *
  • Beiträge: 5
  • Lob: 0
(Kein Betreff)
« Antwort #2 am: Juni 28, 2005, 17:59:51 »
Hallo Andi,

genau die gleiche Meldung.

Grüße
Niels

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
(Kein Betreff)
« Antwort #3 am: Juni 28, 2005, 18:02:22 »
Hallo Niels,
wie lautet denn Deine vollständige Shop URL ??
(mal zum anschauen)

Grüße v. Andi

Offline Koopmann

  • Newbie
  • *
  • Beiträge: 5
  • Lob: 0
(Kein Betreff)
« Antwort #4 am: Juni 28, 2005, 18:18:41 »
Hallo Andi,

ich hab zum Probieren erst mal den Demoshop hochgeladen:

http://www,k-aq.de/shoppilot

Grüße
Niels

Offline Koopmann

  • Newbie
  • *
  • Beiträge: 5
  • Lob: 0
(Kein Betreff)
« Antwort #5 am: Juni 28, 2005, 18:19:34 »
Zitat
Original von Koopmann
Hallo Andi,

ich hab zum Probieren erst mal den Demoshop hochgeladen:

http://www,k-aq.de/shoppilot

Grüße
Niels


Ups, ein Komma mag die URL nicht. Hier richtig:

http://www.k-aq.de/shoppilot

Offline Andi

  • Hero Member
  • *****
  • Beiträge: 540
  • Lob: 2
    • Auto Tuning Shop
(Kein Betreff)
« Antwort #6 am: Juni 28, 2005, 21:12:06 »
Ich habs !!!

Du hast irgendwo im Workcenter eine falsche Angabe
gemacht (falscher Pfad oder so).
Die Index-datei ruft iboshop.cgi direkt im
cgi-verzeichniss auf - Du hast aber IM CGI
noch ein Unterverzeichniss angelegt und da befindet
sich das Shopscript iboshop.cgi

Siehe hier:
http://www.k-aq.de/cgi-bin/shoppilot/iboshop.cgi?show0

Da fehlen noch Dateinen auf dem Server, daher
gibts ne Fehlermeldung - aber das system läuft schon.

Grüße von Andi

Offline Koopmann

  • Newbie
  • *
  • Beiträge: 5
  • Lob: 0
(Kein Betreff)
« Antwort #7 am: Juni 28, 2005, 22:09:07 »
Danke Andi,

klasse, genau das wars. Ich hatte die Voreinstellung des Pfades so gelassen. Jetzt steht nur cgi-bin drin und es funktioniert.

Viele Grüße
Niels

Offline hop

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 705
  • Lob: 5
(Kein Betreff)
« Antwort #8 am: Juni 28, 2005, 23:01:37 »
Hi Andi,

du bekommts die virtuelle goldene ShopPilot Ehrennadel  :))

Gruss hop
Schöne Grüße hop


xx
Fehler in Version 1.5.12 ?????????

Begonnen von Andi

12 Antworten
9378 Aufrufe
Letzter Beitrag September 22, 2003, 01:26:46
von Lars Gollub
xx
Fehler 12003

Begonnen von DS

2 Antworten
4058 Aufrufe
Letzter Beitrag Januar 16, 2008, 15:02:03
von DS
xx
Markup-Fehler

Begonnen von dobra

4 Antworten
7506 Aufrufe
Letzter Beitrag November 20, 2006, 09:41:39
von cru
xx
SubKatalog (Fehler?)

Begonnen von Andi

3 Antworten
4655 Aufrufe
Letzter Beitrag August 13, 2002, 01:08:59
von hop